Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2966

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2966
Last Modified 07 Mar 2011 09:37:23
Published 12 Jun 2006 04:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2966

Summary

Cross-site scripting (XSS) vulnerability in Particle Soft Particle Wiki 1.0.2 allows remote attackers to inject arbitrary web script or HTML via a BR element with an extraneous IMG tag and a STYLE attribute that contains "/**/" comment sequences, which bypasses the XSS protection scheme.

Vulnerable Systems

Application

  • Particle Soft Particle Wiki 1.0.2


References

XF - particlewiki-edit-xss(26952)

VUPEN - ADV-2006-2170

BUGTRAQ - 20060606 ParticleSoft Wiki v1.0.2

SREASON - 1070


Last Updated: 27 May 2016 10:42:50