Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2968

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2968
Last Modified 05 Sep 2008 05:05:54
Published 12 Jun 2006 04:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2968

Summary

Cross-site scripting (XSS) vulnerability in search.php in PHP Labware LabWiki 1.0 allows remote attackers to inject arbitrary web script or HTML via the search input box (query parameter).

Vulnerable Systems

Application

  • Php Labware Labwiki 1.0


References

BID - 18288

BUGTRAQ - 20060605 LabWiki v1.0

VIM - 20060612 verify of LabWiki issue (source inspection)

SECTRACK - 1016227

XF - labwiki-search-xss(26988)

OSVDB - 26597

SREASON - 1092


Last Updated: 27 May 2016 10:42:50