Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2969

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2969
Last Modified 07 Mar 2011 09:37:24
Published 12 Jun 2006 04:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2969

Summary

Cross-site scripting (XSS) vulnerability in L0j1k tinyMuw 0.1.0 allow remote attackers to inject arbitrary web script or HTML via a javascript URI in the SRC attribute of an IMG element in the input box in quickchat.php, and possibly other manipulations.

Vulnerable Systems

Application

  • L0j1k Tinymuw 0.1.0


References

VUPEN - ADV-2006-2310

BUGTRAQ - 20060609 TinyMuw v1.0 - XSS

XF - tinymuw-quickchat-xss(27154)

BID - 18483

SREASON - 1091

SECUNIA - 20607


Last Updated: 27 May 2016 10:42:50