Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2979

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2006-2979
Last Modified 07 Mar 2011 09:37:25
Published 12 Jun 2006 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-2979

Summary

Multiple cross-site scripting (XSS) vulnerabilities in ViArt Shop Free 2.5.5, and possibly other distributions including Light, Standard, and Enterprise, allow remote attackers to inject arbitrary web script or HTML via the (1) forum_id parameter in forum.php, which is not properly handled in block_forum_topics.php, and (2) item_id parameter in reviews.php, which is not properly handled in block_reviews.php.

Vulnerable Systems

Application

  • Viart Shop 2.5.5 Free


References

CONFIRM - http://www.codetosell.com/downloads/xss_fix.zip

VUPEN - ADV-2006-2253

BUGTRAQ - 20060607 [NOBYTES.COM: #12] ViArt Shop v2.5.5 - XSS Vulnerability

VIM - 20060612 verify of ViArt Shop Free 2.5.5 issue (diff digging)

SECUNIA - 20538

XF - viartshop-multiple-scripts-xss(27112)

BID - 18369

SREASON - 1087


Last Updated: 27 May 2016 10:42:50