Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2984

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2984
Last Modified 07 Mar 2011 09:37:25
Published 12 Jun 2006 09:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2984

Summary

Cross-site scripting (XSS) vulnerability in index.php in IntegraMOD 1.4.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the STYLE_URL parameter. NOTE: it is possible that this issue is resultant from SQL injection.

Vulnerable Systems

Application

  • Integramod 1.4.0


References

VUPEN - ADV-2006-2236

BUGTRAQ - 20060606 'Multiple Sql injection and XSS in integramod portal

SECUNIA - 20528

XF - integramod-index-xss(27092)

BID - 18464

SREASON - 1085


Last Updated: 27 May 2016 10:42:50