Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3000

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-3000
Last Modified 07 Mar 2011 09:37:27
Published 12 Jun 2006 09:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-3000

Summary

Cross-site scripting (XSS) vulnerability in search.php in OkScripts OkArticles 1.0 allows remote attackers to inject arbitrary web script or HTML via the q parameter.

Vulnerable Systems

Application

  • Okscripts Okarticles 1.0


References

VUPEN - ADV-2006-2276

BUGTRAQ - 20060608 okscripts.com - XSS Vulns

SECUNIA - 20593

XF - okarticles-search-xss(27134)

SREASON - 1080


Last Updated: 27 May 2016 10:42:51