Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3002

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2006-3002
Last Modified 07 Mar 2011 09:37:27
Published 12 Jun 2006 09:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-3002

Summary

Cross-site scripting (XSS) vulnerability in details.php in Easy Ad-Manager allows remote attackers to inject arbitrary web script or HTML via the mbid parameter, which is reflected in an error message. NOTE: on 20060829, the vendor notified CVE that this issue has been fixed.

Vulnerable Systems

Application

  • Easy Ad-manager


References

VUPEN - ADV-2006-2248

BID - 18339

BUGTRAQ - 20060608 Easy Ad-Manager

SECUNIA - 20539

XF - easyadmanager-details-xss(27109)

SREASON - 1079


Last Updated: 27 May 2016 10:42:51