Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3009

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2006-3009
Last Modified 09 Nov 2008 01:27:42
Published 13 Jun 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-3009

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Open Business Management (OBM) 1.0.3 pl1 allow remote attackers to inject arbitrary HTML or web script via the (1) tf_lang, (2) tf_name, (3) tf_user, (4) tf_lastname, (5) tf_contact, (6) tf_datebefore, and (7) tf_dateafter parameters to files such as (a) publication/publication_index.php, (b) group/group_index.php, (c) user/user_index.php, (d) list/list_index.php, and (e) company/company_index.php.

Vulnerable Systems

Application

  • Aliacom Open Business Management 1.0.3 Pl1


References

XF - obm-multiple-scripts-xss(27031)

BID - 18348

OSVDB - 26202

OSVDB - 26201

OSVDB - 26200

OSVDB - 26199

OSVDB - 26198

SECUNIA - 20486

MISC - http://pridels0.blogspot.com/2006/06/obm-multiple-sql-inj-and-xss-vuln.html


Last Updated: 27 May 2016 10:42:51