Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3018

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-3018
Last Modified 15 Sep 2010 12:54:47
Published 14 Jun 2006 07:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-3018

Summary

Unspecified vulnerability in the session extension functionality in PHP before 5.1.3 has unknown impact and attack vectors related to heap corruption.

Vulnerable Systems

Application

  • Php Group Php 5.1.2


References

UBUNTU - USN-320-1

BID - 17843

CONFIRM - http://www.php.net/release_5_1_3.php

OSVDB - 25254

SECTRACK - 1016306

SECUNIA - 21125

SECUNIA - 21050

SECUNIA - 19927

MANDRIVA - MDKSA-2006:122


Last Updated: 27 May 2016 10:42:51