Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3019

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-3019
Last Modified 08 Sep 2011 12:00:00
Published 15 Jun 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-3019

Summary

Multiple PHP remote file inclusion vulnerabilities in phpCMS 1.2.1pl2 allow remote attackers to execute arbitrary PHP code via a URL in the PHPCMS_INCLUDEPATH parameter to files in parser/include/ including (1) class.parser_phpcms.php, (2) class.session_phpcms.php, (3) class.edit_phpcms.php, (4) class.http_indexer_phpcms.php, (5) class.cache_phpcms.php, (6) class.search_phpcms.php, (7) class.lib_indexer_universal_phpcms.php, and (8) class.layout_phpcms.php, (9) parser/plugs/counter.php, and (10) parser/parser.php. NOTE: the class.cache_phpcms.php vector was also reported to affect 1.1.7.

Vulnerable Systems

Application

  • Phpcms 1.2.1 P12


References

XF - phpcms-includepath-file-include(27067)

VUPEN - ADV-2006-2302

BID - 21768

BUGTRAQ - 20061224 phpcms <=- 1.1.7 Remote File Inclusion

BUGTRAQ - 20060612 [FSA013] phpCMS 1.2.1pl2, Remote command execution

OSVDB - 26397

OSVDB - 26396

OSVDB - 26395

OSVDB - 26394

OSVDB - 26393

OSVDB - 26392

OSVDB - 26391

OSVDB - 26390

OSVDB - 26389

OSVDB - 26388

SREASON - 1106

SECUNIA - 20573


Last Updated: 27 May 2016 10:42:51