Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3029

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-3029
Last Modified 07 Mar 2011 09:37:30
Published 15 Jun 2006 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-3029

Summary

Cross-site scripting (XSS) vulnerability in default.asp in ClickTech Clickcart 6.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the cat parameter.

Vulnerable Systems

Application

  • Clicktech Clickcart 6.0


References

XF - clickcart-default-xss(27057)

VUPEN - ADV-2006-2297

OSVDB - 26342

SECUNIA - 20527

MISC - http://pridels0.blogspot.com/2006/06/clickcart-60-xss.html


Last Updated: 27 May 2016 10:42:52