Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3031

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-3031
Last Modified 07 Mar 2011 09:37:30
Published 15 Jun 2006 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-3031

Summary

Multiple cross-site scripting (XSS) vulnerabilities in index.asp in fipsCMS 4.5 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) w, (2) phcat, (3) dayid, and (4) calw parameters.

Vulnerable Systems

Application

  • Fipsasp Fipscms 4.5


References

VUPEN - ADV-2006-2293

SECUNIA - 20617

XF - fipscms-index-xss(27076)

MISC - http://pridels0.blogspot.com/2006/06/fipscms-v45-xss-vuln.html


Last Updated: 27 May 2016 10:42:52