Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3048

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-3048
Last Modified 24 Oct 2012 12:00:00
Published 16 Jun 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-3048

Summary

SQL injection vulnerability in TikiWiki 1.9.3.2 and possibly earlier versions allows remote attackers to execute arbitrary SQL commands via unknown attack vectors.

Vulnerable Systems

Application

  • Tikiwiki Cms%2fgroupware 1.9.0

  • Tikiwiki Cms%2fgroupware 1.9.1

  • Tikiwiki Cms%2fgroupware 1.9.2

  • Tikiwiki Cms%2fgroupware 1.9.3

  • Tikiwiki Cms%2fgroupware 1.9.3.1

  • Tikiwiki Project Tikiwiki 1.9.3.1

  • Tikiwiki Project Tikiwiki 1.9.3.2


References

BUGTRAQ - 20060613 TikiWiki Sql injection & XSS Vulnerabilities

SECUNIA - 20648

VUPEN - ADV-2006-2349

XF - tikiwiki-unspecified-sql-injection(27146)

BID - 18421

GENTOO - GLSA-200606-29

SREASON - 1102

SECUNIA - 20850


Last Updated: 27 May 2016 11:01:16