Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3060

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-3060
Last Modified 07 Mar 2011 09:37:32
Published 19 Jun 2006 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-3060

Summary

Cross-site scripting (XSS) vulnerability in P.A.I.D 2.2 allows remote attackers to inject arbitrary web script or HTML via the (1) read parameter in index.php, (2) farea parameter in faq.php, and (3) unspecified input fields on the "My Account" login page.

Vulnerable Systems

Application

  • Webexceluk P.a.i.d 2.2


References

VUPEN - ADV-2006-2304

BUGTRAQ - 20060609 P.A.I.D v2.2

SECUNIA - 20601

XF - paid--faq-index-login-xss(27157)

SREASON - 1108


Last Updated: 27 May 2016 10:42:52