Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3076

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2006-3076
Last Modified 05 Sep 2008 05:06:11
Published 19 Jun 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-3076

Summary

PHP remote file inclusion vulnerability in software_upload/public_includes/pub_templates/vphptree/template.php in PhpBlueDragon CMS 2.9.1 allows remote attackers to execute arbitrary PHP code via a URL in the vsDragonRootPath parameter.

Vulnerable Systems

Application

  • Phpbluedragon Cms 2.9.1


References

BID - 18440

BUGTRAQ - 20060614 PhpBlueDragon CMS 2.9.1, File inclusion vulnerability

XF - phpbluedragon-template-file-include(27152)

SREASON - 1109


Last Updated: 27 May 2016 10:42:52