Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3078

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-3078
Last Modified 07 Mar 2011 09:37:47
Published 19 Jun 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-3078

Summary

Multiple SQL injection vulnerabilities in APBoard 2.2-r3 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) PHPSESSID parameter in board.php and (2) viewcatmod parameter in main.php.

Vulnerable Systems

Application

  • Apboard 2.2 R3


References

XF - apboard-multiple-sql-injection(27163)

VUPEN - ADV-2006-2401

BID - 18447

BUGTRAQ - 20060614 APBoard 2.2-r3 <= SQL Injections

OSVDB - 26583

OSVDB - 26582

SECUNIA - 20682

SREASON - 1117


Last Updated: 27 May 2016 10:42:52