Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3087

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-3087
Last Modified 13 Sep 2011 12:00:00
Published 19 Jun 2006 05:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-3087

Summary

Multiple cross-site scripting (XSS) vulnerabilities in EZGallery 1.5 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) pUserID, (2) aid, (3) aname, (4) uid, and (5) m parameter in (a) common/galleries.asp; (6) aid, (7) aname, (8) uid, (9) m, (10) gp, and (11) g parameter in (b) common/pupload.asp; and (12) msg, (13) fn and (14) gp parameter in (c) common/upload.asp.

Vulnerable Systems

Application

  • Ezgallery 1.5


References

XF - ezgallery-multiple-scripts-xss(27066)

VUPEN - ADV-2006-2298

OSVDB - 26372

OSVDB - 26371

OSVDB - 26370

SECUNIA - 20553

MISC - http://pridels0.blogspot.com/2006/06/ezgallery-v15-xss-vuln.html


Last Updated: 27 May 2016 10:42:52