Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3093

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2006-3093
Last Modified 06 Jan 2011 12:00:00
Published 19 Jun 2006 05:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-3093

Summary

Multiple unspecified vulnerabilities in Adobe Acrobat Reader (acroread) before 7.0.8 have unknown impact and unknown vectors.

Vulnerable Systems

Application

  • Adobe Acrobat Reader 3.0

  • Adobe Acrobat Reader 4.0

  • Adobe Acrobat Reader 4.0.5

  • Adobe Acrobat Reader 4.0.5a

  • Adobe Acrobat Reader 4.0.5c

  • Adobe Acrobat Reader 5.0

  • Adobe Acrobat Reader 5.0.10

  • Adobe Acrobat Reader 5.0.5

  • Adobe Acrobat Reader 5.1

  • Adobe Acrobat Reader 6.0

  • Adobe Acrobat Reader 6.0.1

  • Adobe Acrobat Reader 6.0.2

  • Adobe Acrobat Reader 6.0.3

  • Adobe Acrobat Reader 6.0.4

  • Adobe Acrobat Reader 7.0

  • Adobe Acrobat Reader 7.0.1

  • Adobe Acrobat Reader 7.0.2

  • Adobe Acrobat Reader 7.0.3

  • Adobe Acrobat Reader 7.0.4

  • Adobe Acrobat Reader 7.0.5

  • Adobe Acrobat Reader 7.0.6

  • Adobe Acrobat Reader 7.0.7


References

BID - 18445

CONFIRM - http://www.adobe.com/support/techdocs/327817.html

SECUNIA - 20576

XF - adobe-multiple-unspecified(31829)

OSVDB - 26536

OSVDB - 26535

SUSE - SUSE-SA:2006:041

SUSE - SUSE-SR:2006:016

SECTRACK - 1016314

SECUNIA - 20960

SECUNIA - 20925


Last Updated: 27 May 2016 10:42:53