Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3104

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-3104
Last Modified 07 Mar 2011 09:37:50
Published 20 Jun 2006 09:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-3104

Summary

users/index.php in Bitweaver 1.3 allows remote attackers to obtain sensitive information via an invalid sort_mode parameter, which reveals the installation path and database information in the resultant error message.

Vulnerable Systems

Application

  • Bitweaver 1.3


References

VUPEN - ADV-2006-2405

BUGTRAQ - 20060617 bitweaver <= v1.3 multiple vulnerabilities

OSVDB - 26589

SECUNIA - 20695

MISC - http://retrogod.altervista.org/bitweaver_13_xpl.html

XF - bitweaver-index-path-disclosure(27214)

CONFIRM - http://www.bitweaver.org/articles/45

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=336854&group_id=141358

SREASON - 1115


Last Updated: 27 May 2016 10:42:53