Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3106

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-3106
Last Modified 05 Sep 2008 05:06:15
Published 20 Jun 2006 09:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-3106

Summary

Cross-site scripting (XSS) vulnerability in index.php in phpMyDesktop|Arcade 1.0 allows remote attackers to inject arbitrary web script or HTML via the subsite parameter in the subsite todo.

Vulnerable Systems

Application

  • Fredi Bach Phpmydesktop Arcade 1.0 Final


References

XF - phpmydesktop|arcade-index-xss(27345)

SECTRACK - 1016201


Last Updated: 27 May 2016 10:42:53