Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3112

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-3112
Last Modified 05 Sep 2008 05:06:16
Published 20 Jun 2006 09:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-3112

Summary

Chipmailer 1.09 allows remote attackers to obtain sensitive information via a direct request to php.php, which displays the output of the phpinfo function.

Vulnerable Systems

Application

  • Chipmailer 1.09


References

SECTRACK - 1016315

BUGTRAQ - 20060613 Chipmailer <= 1.09 Multiple Vulnerabilities

XF - chipmailer-php-information-disclosure(27159)


Last Updated: 27 May 2016 10:42:54