Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3116

Overview

Vulnerability Score 5.1 5.1
CVE Id CVE-2006-3116
Last Modified 05 Sep 2008 05:06:17
Published 29 Jun 2006 05:05:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-3116

Summary

Multiple PHP remote file inclusion vulnerabilities in phpRaid 3.0.4 and 3.0.5 allow remote attackers to execute arbitrary code via a URL in the phpraid_dir parameter to (1) configuration.php, (3) guilds.php, (4) index.php, (5) locations.php, (6) login.php, (7) lua_output.php, (8) permissions.php, (9) profile.php, (10) raids.php, (11) register.php, (12) roster.php, and (13) view.php.

Vulnerable Systems

Application

  • Spiffyjr Phpraid 3.0.4

  • Spiffyjr Phpraid 3.0.5


References

MISC - http://secunia.com/secunia_research/2006-47/advisory/

SECUNIA - 20200

XF - phpraid-multiple-scripts-file-include(27465)

BID - 18719

OSVDB - 26902

OSVDB - 26901

OSVDB - 26900

OSVDB - 26899

OSVDB - 26898

OSVDB - 26897

OSVDB - 26896

OSVDB - 26895

OSVDB - 26894

OSVDB - 26893

OSVDB - 26892

OSVDB - 26891

FULLDISC - 20060629 Secunia Research: phpRaid SQL Injection and File Inclusion Vulnerabilities


Last Updated: 27 May 2016 10:42:54