Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3120

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-3120
Last Modified 07 Mar 2011 09:37:51
Published 31 Jul 2006 05:04:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-3120

Summary

Format string vulnerability in Brian Wotring Osiris before 4.2.1 allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via unspecified attack vectors related to the logging functions.

Vulnerable Systems

Application

  • Brian Wotring Osiris 4.0.0

  • Brian Wotring Osiris 4.0.1

  • Brian Wotring Osiris 4.0.3

  • Brian Wotring Osiris 4.0.5

  • Brian Wotring Osiris 4.0.6

  • Brian Wotring Osiris 4.0.7

  • Brian Wotring Osiris 4.0.8

  • Brian Wotring Osiris 4.1

  • Brian Wotring Osiris 4.1.1

  • Brian Wotring Osiris 4.1.2

  • Brian Wotring Osiris 4.1.3

  • Brian Wotring Osiris 4.1.4

  • Brian Wotring Osiris 4.1.5

  • Brian Wotring Osiris 4.1.7

  • Brian Wotring Osiris 4.1.8

  • Brian Wotring Osiris 4.1.9

  • Brian Wotring Osiris 4.2.0


References

DEBIAN - DSA-1129

MISC - http://osiris.shmoo.com/download.html

VUPEN - ADV-2006-3072

CONFIRM - http://osiris.shmoo.com/ChangeLog

BID - 19213

OSVDB - 27645

SECUNIA - 21265

SECUNIA - 21257


Last Updated: 27 May 2016 10:42:54