Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3149

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-3149
Last Modified 07 Mar 2011 09:37:57
Published 22 Jun 2006 06:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-3149

Summary

Cross-site scripting (XSS) vulnerability in topic.php in phpMyForum 4.1.3 and earlier allows remote attackers to inject arbitrary web script or HTML via the highlight parameter.

Vulnerable Systems

Application

  • Phpmyforum 4.0

  • Phpmyforum 4.1

  • Phpmyforum 4.1.3


References

XF - phpmyforum-topic-xss(27250)

VUPEN - ADV-2006-2437

BID - 18542

OSVDB - 26678

SECUNIA - 20678

MISC - http://pridels0.blogspot.com/2006/06/phpmyforum-413-xss-vuln.html


Last Updated: 27 May 2016 10:42:54