Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3157

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2006-3157
Last Modified 07 Mar 2011 09:37:58
Published 22 Jun 2006 06:06:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-3157

Summary

Cross-site scripting (XSS) vulnerability in index.php in Thinkfactory UltimateGoogle 1.00 and earlier allows remote attackers to inject arbitrary web script or HTML via the REQ parameter.

Vulnerable Systems

Application

  • Thinkfactory Ultimategoogle 1.00


References

XF - ultimategoogle-index-xss(27271)

VUPEN - ADV-2006-2476

BID - 18569

OSVDB - 26757

SECTRACK - 1016352

SECUNIA - 20742

MISC - http://pridels0.blogspot.com/2006/06/ultimategoogle-xss-vuln.html


Last Updated: 27 May 2016 10:42:54