Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3164

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-3164
Last Modified 07 Mar 2011 09:37:58
Published 22 Jun 2006 06:06:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-3164

Summary

SQL injection vulnerability in category.php in TPL Design tplShop 2.0 and earlier allows remote attackers to execute arbitrary SQL commands via the first_row parameter.

Vulnerable Systems

Application

  • Tpl Design Tplshop 2.0


References

VUPEN - ADV-2006-2418

BID - 18524

OSVDB - 26631

SECUNIA - 20738

MISC - http://pridels0.blogspot.com/2006/06/tplshop-v-20-vuln.html


Last Updated: 27 May 2016 10:42:54