Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3179

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-3179
Last Modified 07 Mar 2011 09:38:00
Published 22 Jun 2006 08:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-3179

Summary

Cross-site scripting (XSS) vulnerability in tools_ftp_pwaendern.php in Confixx Pro 3.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the account parameter.

Vulnerable Systems

Application

  • Swsoft Confixx Pro 3


References

XF - confixx-multiple-xss(27222)

VUPEN - ADV-2006-2429

BUGTRAQ - 20060614 Confixx <= 3

SECUNIA - 20728

BID - 18523

OSVDB - 26628

SREASON - 1126


Last Updated: 27 May 2016 10:42:54