Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3191

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-3191
Last Modified 05 Sep 2008 05:06:28
Published 22 Jun 2006 08:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-3191

Summary

Cross-site scripting (XSS) vulnerability in comment.php in MPCS 0.2 allows remote attackers to inject arbitrary web script or HTML via the pageid parameter.

Vulnerable Systems

Application

  • Tpvgames Mpcs 0.2


References

CONFIRM - http://tpvgames.co.uk/mpcs/

BID - 18470

BUGTRAQ - 20060617 MPCS v0.2 - XSS

XF - mpcs-comment-xss(27286)

SREASON - 1130


Last Updated: 27 May 2016 10:42:54