Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3203

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2006-3203
Last Modified 03 Apr 2009 12:00:00
Published 23 Jun 2006 09:06:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-3203

Summary

The installation of Ultimate PHP Board (UPB) 1.9.6 and earlier includes a default administrator login account and password, which allows remote attackers to gain privileges.

Vulnerable Systems

Application

  • Ultimate Php Board 1.8

  • Ultimate Php Board 1.8.2

  • Ultimate Php Board 1.9

  • Ultimate Php Board 1.9.6


References

BUGTRAQ - 20060620 ULtimate PHP Board <= 1.96 GOLD Code Execution (exploit code)

MISC - http://www.kliconsulting.com/users/mbrooks/UPB_0-day.txt

SREASON - 1138


Last Updated: 27 May 2016 10:42:54