Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3241

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2006-3241
Last Modified 07 Mar 2011 09:38:09
Published 27 Jun 2006 06:05:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-3241

Summary

Cross-site scripting (XSS) vulnerability in messages.php in XennoBB 1.0.5 and earlier allows remote attackers to inject arbitrary web script or HTML via the tid parameter.

Vulnerable Systems

Application

  • Xennobb 1.0

  • Xennobb 1.0.1

  • Xennobb 1.0.2

  • Xennobb 1.0.3

  • Xennobb 1.0.4

  • Xennobb 1.0.5


References

VUPEN - ADV-2006-2510

SECUNIA - 20797

XF - xennobb-messages-xss(27367)

BID - 18652

MISC - http://pridels0.blogspot.com/2006/06/xennobb-xss-vuln.html


Last Updated: 27 May 2016 10:42:56