Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3247

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2006-3247
Last Modified 07 Mar 2011 09:38:10
Published 27 Jun 2006 06:05:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-3247

Summary

Multiple cross-site scripting (XSS) vulnerabilities in show.php in GL-SH Deaf Forum 6.4.3 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) search, (2) page, and (3) action parameters. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Gl-sh Deaf Forum 6.4.3


References

VUPEN - ADV-2006-2515

SECUNIA - 20781

XF - glsh-deaf-forum-show-xss(27363)

BID - 18651

OSVDB - 26804

MISC - http://pridels0.blogspot.com/2006/06/gl-sh-deaf-forum-xss-vuln.html


Last Updated: 27 May 2016 10:42:56