Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3249

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-3249
Last Modified 09 Nov 2008 01:28:45
Published 27 Jun 2006 06:05:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-3249

Summary

** DISPUTED ** SQL injection vulnerability in search.php in Phorum 5.1.14 and earlier allows remote attackers to execute arbitrary SQL commands via the page parameter. NOTE: the vendor has disputed this report, stating "If a non positive integer or non-integer is used for the page parameter for a search URL, the search query will use a negative number for the LIMIT clause. This causes the query to break, showing no results. It IS NOT however a sql injection error." While the original report is from a researcher with mixed accuracy, as of 20060703, CVE does not have any additional information regarding this issue.

Vulnerable Systems

Application

  • Phorum 5.1.14


References

MISC - http://www.phorum.org/cgi-bin/trac.cgi/ticket/382#preview

XF - phorum-search-page-sql-injection(27369)

MISC - http://www.phorum.org/phorum5/read.php?14,114358

OSVDB - 27165

MISC - http://pridels0.blogspot.com/2006/06/phorum-sql-injection-vuln.html


Last Updated: 27 May 2016 10:42:56