Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3279

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-3279
Last Modified 07 Mar 2011 09:38:16
Published 28 Jun 2006 06:05:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-3279

Summary

Cross-site scripting (XSS) vulnerability in aeDating 4.1 allows remote attackers to inject arbitrary web script or HTML via the (1) Sex parameter in index.php, (2) ProfileType parameter in join_form.php, and (3) Email parameter in forgot.php.

Vulnerable Systems

Application

  • Aewebworks Aedating 4.1


References

XF - aedating-multiple-scripts-xss(27339)

VUPEN - ADV-2006-2533

BUGTRAQ - 20060622 aeDating 4.1 XSS

SECUNIA - 20820

OSVDB - 26832

OSVDB - 26831

OSVDB - 26830


Last Updated: 27 May 2016 10:42:57