Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3299

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2006-3299
Last Modified 07 Mar 2011 09:38:18
Published 28 Jun 2006 09:05:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-3299

Summary

Cross-site scripting (XSS) vulnerability in index.php in Usenet Script 0.5 allows remote attackers to inject arbitrary web script or HTML via the group parameter.

Vulnerable Systems

Application

  • Metalheadws Usenet 0.5


References

XF - usenet-index-xss(27406)

VUPEN - ADV-2006-2572

BID - 18662

BUGTRAQ - 20060625 Usenet Script v0.5

SECUNIA - 20872

SREASON - 1170


Last Updated: 27 May 2016 10:42:57