Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3301

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2006-3301
Last Modified 07 Mar 2011 09:38:18
Published 28 Jun 2006 09:05:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-3301

Summary

Multiple cross-site scripting (XSS) vulnerabilities in phpQLAdmin 2.2.7 and earlier allow remote attackers to inject arbitrary web script or HTML via the domain parameter in (1) user_add.php or (2) unit_add.php.

Vulnerable Systems

Application

  • Phpqladmin 2.2.7


References

XF - phpqladmin-useradd-unitadd-xss(27364)

VUPEN - ADV-2006-2532

BID - 18658

SECUNIA - 20788

MISC - http://pridels0.blogspot.com/2006/06/phpqladmin-vuln.html


Last Updated: 27 May 2016 10:42:57