Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3303

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-3303
Last Modified 07 Mar 2011 09:38:18
Published 28 Jun 2006 09:05:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-3303

Summary

Multiple cross-site scripting (XSS) vulnerabilities in pm.php in DeluxeBB 1.07 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) subject or (2) to parameters.

Vulnerable Systems

Application

  • Deluxebb 1.07


References

SECUNIA - 20813

XF - deluxebb-pm-xss(27359)

VUPEN - ADV-2006-2530

SECTRACK - 1016380

MISC - http://pridels0.blogspot.com/2006/06/deluxebb-107-xss-vuln.html


Last Updated: 27 May 2016 10:42:57