Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3314

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-3314
Last Modified 05 Sep 2008 05:06:47
Published 29 Jun 2006 03:05:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-3314

Summary

PHP remote file inclusion vulnerability in page.php in an unspecified RahnemaCo.com product, possibly eShop, allows remote attackers to execute arbitrary PHP code via a URL in the pageid parameter.

Vulnerable Systems

Application

  • Rahnemaco


References

BID - 18490

BUGTRAQ - 20060617 RahnemaCo "page.php" Remote File Inclusion[2]

SECTRACK - 1016346

XF - rahnemaco-page-file-include(27365)

SREASON - 1167


Last Updated: 27 May 2016 10:42:57