Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3319

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-3319
Last Modified 07 Mar 2011 09:38:21
Published 29 Jun 2006 09:05:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-3319

Summary

Cross-site scripting (XSS) vulnerability in rss/index.php in PHP iCalendar 2.22 and earlier allows remote attackers to inject arbitrary web script or HTML via the cal parameter.

Vulnerable Systems

Application

  • Php Icalendar 2.22


References

XF - phpicalendar-index-xss(27448)

VUPEN - ADV-2006-2597

BUGTRAQ - 20060628 PHP iCalendar Cross Site Scripting

SECTRACK - 1016402

SECUNIA - 20883

MISC - http://kurdishsecurity.blogspot.com/2006/06/kurdish-security-12-php-icalendar.html

SREASON - 1175


Last Updated: 27 May 2016 10:42:57