Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3338

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2006-3338
Last Modified 07 Mar 2011 09:38:23
Published 03 Jul 2006 02:05:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-3338

Summary

Cross-site scripting (XSS) vulnerability in Atlassian JIRA 3.6.2-#156 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors in a direct request to secure/ConfigureReleaseNote.jspa, which are not sanitized before being returned in an error page.

Vulnerable Systems

Application

  • Atlassian Jira 3.6.2 156


References

VUPEN - ADV-2006-2472

XF - jira-configurereleasenote-xss(27588)

BID - 18575

OSVDB - 26744

SECUNIA - 20767

MISC - http://pridels0.blogspot.com/2006/06/atlassian-jira-information-disclosure.html


Last Updated: 27 May 2016 10:42:58