Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3369

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-3369
Last Modified 07 Mar 2011 09:38:28
Published 06 Jul 2006 04:05:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-3369

Summary

Kamikaze-QSCM 0.1 stores config.inc under the web document root with insufficient access control, which allows remote attackers to obtain sensitive information, including the database configuration.

Vulnerable Systems

Application

  • Iduprey Kamikaze-qscm 0.1

  • Iduprey Kamikaze-qscm 0.2


References

VUPEN - ADV-2006-2662

BID - 18816

BUGTRAQ - 20060703 5 php scripts remote database password disclosure

SECUNIA - 20918

XF - kamikazeqscm-config-information-disclosure(27575)

SREASON - 1192


Last Updated: 27 May 2016 10:42:58