Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3375

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-3375
Last Modified 07 Mar 2011 09:38:29
Published 06 Jul 2006 04:05:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-3375

Summary

PHP remote file inclusion vulnerability in includes/header.inc.php in Randshop 1.1.1 allows remote attackers to execute arbitrary PHP code via the dateiPfad parameter.

Vulnerable Systems

Application

  • Randshop 1.1.1


References

VUPEN - ADV-2006-2740

BID - 18763

XF - randshop-headerinc-file-include(27541)

SECTRACK - 1016436

MILW0RM - 1971


Last Updated: 27 May 2016 10:42:58