Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3382

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-3382
Last Modified 07 Mar 2011 09:38:30
Published 06 Jul 2006 04:05:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-3382

Summary

Cross-site scripting (XSS) vulnerability in search.php in mAds 1.0 allows remote attackers to inject arbitrary web script or HTML via the "search string".

Vulnerable Systems

Application

  • Mads 1.0


References

MISC - http://www.youfucktard.com/blog/2006/06/30/mads-v10/

VUPEN - ADV-2006-2641

BID - 18761

BUGTRAQ - 20060630 mAds v1.0

SECUNIA - 20932

XF - mads-index-search-xss(27510)

SREASON - 1189


Last Updated: 27 May 2016 10:42:58