Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3399

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2006-3399
Last Modified 07 Mar 2011 09:38:32
Published 06 Jul 2006 04:05:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-3399

Summary

Cross-site scripting (XSS) vulnerability in wiki.php in MoniWiki before 1.1.2-20060702 allows remote attackers to inject arbitrary Javascript via the URL, which is reflected back in an error message, a variant of CVE-2004-1632.

Vulnerable Systems

Application

  • Moniwiki 1.1.1


References

SECUNIA - 20909

XF - moniwiki-wiki-url-xss(27491)

VUPEN - ADV-2006-2631

BUGTRAQ - 20060702 Re: [Full Disclosure] [Kil13r-SA-20060701-2] MoniWiki 1.1.1 Cross-Site Scripting Vulnerability

BUGTRAQ - 20060630 [Kil13r-SA-20060701-2] MoniWiki 1.1.1 Cross-Site Scripting Vulnerability

OSVDB - 26958

SREASON - 1196


Last Updated: 27 May 2016 10:42:58