Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3402

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-3402
Last Modified 05 Sep 2008 05:07:01
Published 06 Jul 2006 04:05:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-3402

Summary

SQL injection vulnerability in VirtuaStore 2.0 allows remote attackers to execute arbitrary SQL commands via the password parameter when logging in.

Vulnerable Systems

Application

  • Virtuastore 2.0


References

XF - virtuastore-password-sql-injection(27534)

BID - 18790

SECTRACK - 1016421


Last Updated: 27 May 2016 10:42:59