Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3405

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2006-3405
Last Modified 05 Sep 2008 05:07:01
Published 06 Jul 2006 08:05:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-3405

Summary

Cross-site scripting (XSS) vulnerability in qtofm.php in QTOFileManager 1.0 allows remote attackers to inject arbitrary web script or HTML via the (1) delete, (2) pathext, and (3) edit parameters.

Vulnerable Systems

Application

  • Qtofilemanager 1.0


References

BID - 18791

BUGTRAQ - 20060702 QTOFileManager 1.0

SECTRACK - 1016427

SREASON - 1199


Last Updated: 27 May 2016 10:42:59