Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3480

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2006-3480
Last Modified 07 Mar 2011 09:38:43
Published 10 Jul 2006 04:05:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-3480

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Joomla! before 1.0.10 allow remote attackers to inject arbitrary web script or HTML via unspecified parameters involving the (1) getUserStateFromRequest function, and the (2) SEF and (3) com_messages modules.

Vulnerable Systems

Application

  • Joomla 1.0

  • Joomla 1.0.1

  • Joomla 1.0.2

  • Joomla 1.0.3

  • Joomla 1.0.4

  • Joomla 1.0.5

  • Joomla 1.0.7

  • Joomla 1.0.8

  • Joomla 1.0.9


References

BID - 18742

VUPEN - ADV-2006-2608

OSVDB - 26913

CONFIRM - http://www.joomla.org/content/view/1511/78/

CONFIRM - http://www.joomla.org/content/view/1510/74/

SECUNIA - 20874

XF - joomla-multiple-xss(27521)

OSVDB - 26918

OSVDB - 26917


Last Updated: 27 May 2016 10:43:02