Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3487

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-3487
Last Modified 05 Sep 2008 05:07:16
Published 10 Jul 2006 06:05:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-3487

Summary

VirtuaStore 2.0 stores sensitive files under the web root with insufficient access control, which allows remote attackers to obtain local database information by directly accessing database/virtuastore.mdb.

Vulnerable Systems

Application

  • Virtuastore 2.0


References

SECTRACK - 1016421


Last Updated: 27 May 2016 10:43:02