Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3505

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-3505
Last Modified 07 Mar 2011 09:38:46
Published 02 Aug 2006 09:04:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-3505

Summary

WebKit in Apple Mac OS X 10.3.9 and 10.4.7 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted HTML document that causes WebKit to access an object that has already been deallocated.

Vulnerable Systems

Operating System

  • Apple Mac Os X 10.3.9

  • Apple Mac Os X 10.4.7

  • Apple Mac Os X Server 10.3.9

  • Apple Mac Os X Server 10.4.7


References

CERT - TA06-214A

CERT-VN - VU#566132

VUPEN - ADV-2006-3101

SECUNIA - 21253

APPLE - APPLE-SA-2006-08-01

XF - macosx-webkit-code-execution(28149)

BID - 19289

OSVDB - 27744

Related Patches

Apple 2006-08-01 Security Update 2006-004 Mac OS X 10.4.7 Client (PPC)

Apple 2006-08-01 Security Update 2006-004 Mac OS X 10.4.7 Client (Intel)


Last Updated: 27 May 2016 10:43:02