Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3507

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2006-3507
Last Modified 07 Mar 2011 09:38:46
Published 21 Sep 2006 05:07:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2006-3507

Summary

Multiple stack-based buffer overflows in the AirPort wireless driver on Apple Mac OS X 10.3.9 and 10.4.7 allow physically proximate attackers to execute arbitrary code by injecting crafted frames into a wireless network.

Vulnerable Systems

Operating System

  • Apple Mac Os X 10.3.9

  • Apple Mac Os X 10.4.7

  • Apple Mac Os X Server 10.3.9

  • Apple Mac Os X Server 10.4.7


References

CERT-VN - VU#867796

VUPEN - ADV-2006-3737

APPLE - APPLE-SA-2006-09-21

BID - 20144

SECTRACK - 1016903

SECUNIA - 22068

Related Patches

Apple 2006-09-21 Security Update 2006-005 Mac OS X 10.4.7 (PPC)

Apple 2006-09-21 AirPort Update 2006-001

Apple 2006-09-21 Security Update 2006-005 Mac OS X 10.4.7 (Universal)


Last Updated: 27 May 2016 10:43:02