Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3522

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-3522
Last Modified 07 Mar 2011 09:38:50
Published 11 Jul 2006 08:05:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-3522

Summary

Cross-site scripting (XSS) vulnerability in Clearswift MIMEsweeper for Web before 5.1.15 Hotfix allows remote attackers to inject arbitrary web script or HTML via the URL, which is reflected back in an error message when trying to access a blocked web site.

Vulnerable Systems

Application

  • Clearswift Mimesweeper For Web 5.1.14


References

SECUNIA - 20998

CONFIRM - http://download.mimesweeper.com/www/TechnicalDocumentation/WebReadMeHotfix5115.htm

VUPEN - ADV-2006-2731

BUGTRAQ - 20060710 RE: MIMESweeper For Web 5.X Cross Site Scripting

SECTRACK - 1016454

FULLDISC - 20060710 Re: MIMESweeper For Web 5.X Cross Site Scripting

FULLDISC - 20060710 MIMESweeper For Web 5.X Cross Site Scripting

XF - mimesweeper-error-xss(27642)

BID - 18916

BUGTRAQ - 20060711 RE: MIMESweeper For Web 5.X Cross Site Scripting


Last Updated: 27 May 2016 10:43:02